Back to overview
Degraded
Dashboard & Core-API: Service Degraded
Oct 16 at 08:20am UTC
Resolved
Oct 17 at 10:53am UTC
The performance issues have been resolved.
We appreciate your patience and understanding.
Affected services
Created
Oct 16 at 08:20am UTC
We are currently experiencing an unusual increase in latency with the Dashboard and Core API, leading to slower loading times and delayed responses.
Our team is actively investigating the cause and working to resolve it as quickly as possible.
We will provide updates as soon as we have more information
Affected services