Back to overview
Downtime

Algorand

Oct 17 at 03:13pm UTC
Affected services
algorand-mainnet-algod.gateway.tatum.io
algorand-mainnet-indexer.gateway.tatum.io
algorand-testnet-algod.gateway.tatum.io
algorand-testnet-indexer.gateway.tatum.io

Resolved
Oct 17 at 04:15pm UTC

The service has been reestablished.
We appreciate your patience and understanding.

Created
Oct 17 at 03:13pm UTC

We are experiencing a traffic forwarding issue with Algorand.
The team is actively investigating.