Solana (Mainnet) - Service Degraded
Resolved
Oct 18 at 05:16pm UTC
The performance issues have been resolved.
We appreciate your patience and understanding.
Affected services
solana-mainnet.gateway.tatum.io
Updated
Oct 18 at 04:42pm UTC
Chain performance has substantially improved, getting the nodes back on track following the tip.
The team is monitoring the situation.
Affected services
solana-mainnet.gateway.tatum.io
Updated
Oct 18 at 01:54pm UTC
Our team is continuing to investigate the issue. We will provide further updates as we make progress. Thank you for your continued patience.
Affected services
solana-mainnet.gateway.tatum.io
Created
Oct 18 at 10:00am UTC
We have noticed an issue with our Solana (Mainnet) nodes causing performance issues. Our team is investigating.
We will provide updates as more information becomes available.
Affected services
solana-mainnet.gateway.tatum.io