Back to overview
Downtime
Core API - Outage
Oct 23 at 09:50pm UTC
Affected services
api.tatum.io
Resolved
Oct 24 at 12:48am UTC
We encountered a problem with one of our internal databases that caused the outage. The issue has been resolved, and Core API is back fully functional. We are closely monitoring. We apologise for the inconvenience.
Affected services
api.tatum.io
Created
Oct 23 at 09:50pm UTC
Tatum API endpoints are currently returning 502 Bad Gateway responses. The team is currently investigating this issue.
Affected services
api.tatum.io