Back to overview
Degraded
Core API - Service Degraded
Oct 24, 2024 at 01:02pm UTC
Resolved
Oct 24, 2024 at 03:04pm UTC
The issue has been resolved, and Core API is back fully functional. We are closely monitoring. We apologize for the inconvenience.
Affected services
Created
Oct 24, 2024 at 01:02pm UTC
Some customers are facing Error codes 401 and 502 Bad Gateway. The team is currently investigating this issue.
Affected services