Back to overview
Degraded
Solana (Mainnet) - Service Degraded
Oct 24 at 02:15pm UTC
Affected services
solana-mainnet.gateway.tatum.io
Resolved
Oct 24 at 05:19pm UTC
The performance has substantially improved, getting the nodes back on track.
We appreciate your patience and understanding.
Affected services
solana-mainnet.gateway.tatum.io
Created
Oct 24 at 02:15pm UTC
We have noticed an issue with our Solana (Mainnet) nodes causing performance issues. Our team is investigating.
We will provide updates as more information becomes available.
Affected services
solana-mainnet.gateway.tatum.io