Back to overview
Degraded

Cardano Hard Fork

Nov 22 at 08:33am UTC
Affected services
cardano-mainnet.gateway.tatum.io
cardano-preprod.gateway.tatum.io

Resolved
Nov 22 at 01:26pm UTC

The Maintenance works are complete.
The service has been reestablished.

Created
Nov 22 at 08:33am UTC

Cardano has announced a hard fork - https://x.com/IntersectMBO/status/1856650062346039737
As a result, there will be temporary performance degradation/outages.

We will update the status of this incident once the maintenance is complete.