Back to overview
Downtime
Cosmos (Tesntet) - Deprecated - December 2nd, 2024
Dec 03 at 08:50am UTC
Affected services
cosmos-testnet.gateway.tatum.io
Resolved
Dec 05 at 09:24am UTC
The team has recovered Cosmos (Testnet)
We appreciate your patience and understanding.
Affected services
cosmos-testnet.gateway.tatum.io
Created
Dec 03 at 08:50am UTC
Comos has decided to deprecate the testnet hub
The theta-testnet-001 halted at block height 24,791,000 (2024-12-02 @ ~11:00 UTC)
The team is looking for other potential testnets for Cosmos
Affected services
cosmos-testnet.gateway.tatum.io