Back to overview
Downtime
Polygon Amoy (Testnet) - Outage
Dec 04 at 03:25pm UTC
Affected services
polygon-amoy.gateway.tatum.io
Resolved
Dec 06 at 11:03pm UTC
The team has recovered the service for Polygon Amoy (Testnet)
We appreciate your patience and understanding.
Affected services
polygon-amoy.gateway.tatum.io
Created
Dec 04 at 03:25pm UTC
We are currently experiencing an outage with Polygon Amoy (Testnet).
Our team is investigating the incident.
We will update this incident as soon as we have more information we can share.
Affected services
polygon-amoy.gateway.tatum.io