Back to overview
Degraded
Polygon (Mainnet) - Service Degraded
Dec 06 at 08:18am UTC
Affected services
polygon-mainnet.gateway.tatum.io
Resolved
Dec 06 at 07:11pm UTC
The team has resolved the performance issues with the chain.
We appreciate your patience and understanding.
Affected services
polygon-mainnet.gateway.tatum.io
Created
Dec 06 at 08:18am UTC
We have noticed an issue with our Polygon (Mainnet) nodes causing performance issues. Our team is investigating.
We will provide updates as more information becomes available.
Affected services
polygon-mainnet.gateway.tatum.io