Back to overview
Downtime
Polygon Amoy (Testnet) - Outage
Dec 07 at 09:41am UTC
Affected services
polygon-amoy.gateway.tatum.io
Resolved
Dec 08 at 07:34am UTC
The team has recovered the service for Polygon Amoy (Testnet)
We appreciate your patience and understanding
Affected services
polygon-amoy.gateway.tatum.io
Updated
Dec 07 at 03:22pm UTC
We have partially restored the service for Polygon Amoy (Testnet).
Intermittent request failures may still occur.
Our team is actively working to fully restore the service.
Affected services
polygon-amoy.gateway.tatum.io
Created
Dec 07 at 09:41am UTC
We are currently experiencing an outage with Polygon Amoy (Testnet).
The team is actively working to restore the service.
We will update this incident as soon as we have more information we can share.
Affected services
polygon-amoy.gateway.tatum.io