Back to overview
Degraded

Cronos (Mainnet) - Service Degraded

Dec 12 at 02:40pm UTC
Affected services
cro-mainnet.gateway.tatum.io

Resolved
Dec 17 at 08:44am UTC

All nodes were restored to full health.
We appreciate your patience and understanding.

Updated
Dec 16 at 01:37pm UTC

The restoration of Cronos mainnet nodes is progressing as planned. However, we are still waiting for all nodes to complete synchronization to ensure full operational capacity.

Users may continue to experience minor performance issues, such as slower transaction processing times or intermittent connectivity, until synchronization is fully complete.

We appreciate your continued patience and understanding as we work diligently to restore optimal performance. Further updates will be shared as new information becomes available.

Updated
Dec 13 at 12:56pm UTC

We have successfully restored a significant portion of Cronos mainnet nodes, ensuring that customers can continue their activities without major disruptions.

However, as the restoration process is still ongoing and not all nodes are fully operational, users may experience temporary performance issues.

Our team is diligently working to bring all nodes back online to provide a seamless experience.

Updated
Dec 13 at 09:04am UTC

Our team is actively working to fully restore the service.
We will update this incident as soon as we have more information we can share.

Created
Dec 12 at 02:40pm UTC

Cronos (Mainnet) is currently experiencing an issue where the debug_traceTransaction method is affected. Other methods are functioning as expected. This specific method provides detailed execution traces of transactions, which are crucial for developers and node operators to debug and analyze transaction behaviors.

During a recent update, a significant portion of our nodes suffered data corruption.

As a result of the data corruption, some temporary performance problems may occur throughout the day. Users might experience slower transaction processing times, delays in data retrieval, or intermittent connectivity issues.

Our team is actively restoring new snapshots to bring more nodes back online promptly. .

We appreciate your patience during this recovery period and are committed to resolving these issues swiftly to restore optimal performance across the network.