Back to overview
Degraded

AVALANCHE (Mainnet) - Hard Fork Etna

Dec 16 at 06:18pm UTC
Affected services
avax-mainnet.gateway.tatum.io

Resolved
Dec 16 at 06:59pm UTC

The hard fork has been completed and all services are back up and running.

Created
Dec 16 at 06:18pm UTC

Avalanche has announced a hard fork - https://github.com/ava-labs/avalanchego/releases/tag/v1.12.0
As a result, there will be temporary performance degradation.

We will post an update once the maintenance is complete.