Back to overview
Downtime

Cosmos (Mainnet) - Network Issues

Feb 12 at 03:01pm UTC
Affected services
cosmos-mainnet.gateway.tatum.io

Resolved
Feb 13 at 12:36pm UTC

The service has been reestablished.
We appreciate your patience and understanding.

Updated
Feb 13 at 05:15am UTC

Our engineers are actively investigating how to restart the Cosmos chain, as the primary issues seem to be resolved.

We attempted to apply the latest version (22.1.0), but this introduced additional problems, leading to a rollback that is currently in progress.

In the meantime, Cosmos has released a new version: https://github.com/cosmos/gaia/releases/tag/v22.2.0. However, it remains in pre-release.

Created
Feb 12 at 03:01pm UTC

We are currently observing issues with the Cosmos chain. It appears to be a temporary outage affecting the entire chain. Evidence of this can be seen on public explorers:
- https://www.oklink.com/cosmos - The last block was created over an hour ago.
- https://cosmos.explorers.guru/ - Inaccessible at the time of this writing.

Additionally, a new version of Gaia has been released: v22.1.0: https://github.com/cosmos/gaia/releases/tag/v22.1.0

We will attempt to deploy v22.1.0 to determine if it mitigates any node-related impacts on our side.

We will provide updates as soon as more information becomes available. Thank you for your patience.