Back to overview
Degraded

Service Degradation - Multiple Chains

Feb 21 at 08:22am UTC
Affected services
arb-mainnet.gateway.tatum.io
arb-nova-mainnet.gateway.tatum.io
arb-one-mainnet.gateway.tatum.io
base-mainnet.gateway.tatum.io
bsc-mainnet.gateway.tatum.io
fantom-mainnet.gateway.tatum.io
kaia-mainnet.gateway.tatum.io
polygon-mainnet.gateway.tatum.io

Resolved
Feb 21 at 08:55am UTC

The service degradation has been fully resolved.

Our team has identified and addressed the root cause, and all systems are now operating normally. We appreciate your patience and understanding.

Created
Feb 21 at 08:22am UTC

We are currently experiencing service degradation affecting the following chains: Base, Fantom, Kaia, Polygon, BSC, and Arbitrum.

Our team is actively investigating the root cause, and we will provide updates as we make progress.