Back to overview
Downtime

Stellar (Mainnet) - Outage

Feb 24 at 02:10pm UTC
Affected services
stellar-mainnet.gateway.tatum.io

Resolved
Feb 24 at 04:28pm UTC

This issue has since been identified and resolved, and all functionality is now operating as expected.

We appreciate your patience and understanding.

Created
Feb 24 at 02:10pm UTC

We are experiencing an outage with Stellar (Mainnet)
The team is actively investigating the incident.
We will update this incident as soon as we have more information we can share.