Back to overview
Downtime

Ethereum Holesky (Testnet) - Service Degradation

Feb 25 at 09:45am UTC
Affected services
ethereum-holesky.gateway.tatum.io

Resolved
Mar 10 at 11:02am UTC

The team has applied the latest available patches, and we consider this issue resolved on our end.

However, Ethereum Holesky (Testnet) may still experience network-level issues beyond Tatum’s control.

We appreciate your patience and understanding.

Updated
Mar 04 at 10:23am UTC

The issues with Ethereum Holesky (testnet) continue. The team is actively monitoring the situation.

NOTE: Holesky may again experience a prolonged period (2-3 weeks) of non-final state. Additional information:

We appreciate your patience and understanding.

Updated
Mar 02 at 03:31pm UTC

The team attempted to redeploy Ethereum Holesky (testnet), but the chain is not functioning as expected even after deploying and syncing from genesis.

We are currently working on redeploying Holesky with a different configuration while simultaneously exploring alternative setups. The root cause of these issues lies with the chain itself, stemming from the last hard fork that took place at the end of last week.

We will provide further updates once we have more information to share. We appreciate your patience and understanding.

Updated
Feb 28 at 04:09pm UTC

We have detected new issues in Ethereum Holesky (Testnet). The chain is unstable.
The team is monitoring the situation.

Updated
Feb 28 at 03:35pm UTC

The service has been reestablished.
We apreciate your patience and understanding.

Updated
Feb 27 at 01:19pm UTC

The team has successfully restored the nodes to full operation. However, intermittent service interruptions may still occur until the network stabilizes.

Updated
Feb 27 at 12:15pm UTC

Issues with the Pectra Hard Fork continue. The Ethereum Holesky (Testnet) network is facing issues with block finalization, peering, and propagation.

The team is actively monitoring the situation.

Updated
Feb 26 at 09:58pm UTC

The Pectra Hard Fork upgrade on Ethereum Holesky (Testnet) nodes is experiencing issues. The team is actively working to restore the service.

We appreciate your patience and understanding.

Created
Feb 25 at 09:45am UTC

Ethereum Holesky (Testnet) is facing chain-wide issues. Due to this, we are resynchronizing our nodes.
- Additional details are available in the following article: https://etherworld.co/2025/02/24/holesky-testnet-incident-postmortem-report/

We will update this incident as soon as we have an update.
We appreciate your patience and understanding.