Back to overview
Downtime
Cosmos (Mainnet) - Upgrade v22.2.0
Feb 26 at 01:30pm UTC
Affected services
cosmos-mainnet.gateway.tatum.io
Resolved
Feb 26 at 03:26pm UTC
The update is complete. The nodes are following the tip.
We appreciate your patience and understanding.
Affected services
cosmos-mainnet.gateway.tatum.io
Created
Feb 26 at 01:30pm UTC
Cosmos (Mainnet) is undergoing a mandatory, unannounced update (pre-release):
- https://github.com/cosmos/gaia/releases/tag/v22.2.0
The team is working to update the nodes to the latest version.
The service will remain interrupted until the update is complete.
Affected services
cosmos-mainnet.gateway.tatum.io