Back to overview
Downtime
Chiliz (Mainnet) - Outage
Mar 03 at 07:00am UTC
Affected services
chiliz-mainnet.gateway.tatum.io
Resolved
Mar 03 at 11:50am UTC
The service has been reestablished.
We appreciate your patience and understanding as we worked to resolve this issue.
Affected services
chiliz-mainnet.gateway.tatum.io
Created
Mar 03 at 07:00am UTC
We are experiencing an outage with Chiliz (Mainnet)
The team is actively investigating.
We will update this incident as soon as we have more information we can share.
Affected services
chiliz-mainnet.gateway.tatum.io