Back to overview
Degraded
Sonic (Mainnet) - Service Degraded
Mar 04 at 03:20pm UTC
Affected services
sonic-mainnet.gateway.tatum.io
Resolved
Mar 04 at 06:06pm UTC
The reconfiguration is complete and the service has been reestablished.
We appreciate your patience and understanding.
Affected services
sonic-mainnet.gateway.tatum.io
Created
Mar 04 at 03:20pm UTC
The team is reconfiguring Sonic (Mainne) nodes to improve performance.
While we do not expect service interruptions, the performance may be temporarily degraded during this process.
We appreciate your patience and understanding.
Affected services
sonic-mainnet.gateway.tatum.io