Ethereum Sepolia (Testnet) - Outage
Resolved
Mar 10 at 10:59am UTC
The team has applied the latest available patches, and we consider this issue resolved on our end.
However, Ethereum Sepolia (Testnet) may still experience network-level issues beyond Tatum’s control.
We appreciate your patience and understanding.
Affected services
ethereum-sepolia.gateway.tatum.io
Updated
Mar 06 at 11:36am UTC
We have noticed an uptick with issues over Ethereum Sepolia (Testnet).
The team is investigating.
We will update this incident as we have more information we can share.
Affected services
ethereum-sepolia.gateway.tatum.io
Updated
Mar 06 at 09:05am UTC
The Ethereum Sepolia (testnet) chain stability has improved. The team has reestablished the service.
We appreciate your patience and understanding.
Affected services
ethereum-sepolia.gateway.tatum.io
Created
Mar 05 at 08:05am UTC
We are experiencing an outage with Ethereum Sepolia (Testnet)
The team is actively investigating. Additional information at the link below:
We will update this incident as soon as we have more information we can share.
Affected services
ethereum-sepolia.gateway.tatum.io