Cronos (Mainnet) - Outage
Resolved
Mar 27 at 07:26pm UTC
The team has restored the service across all out nodes.
The service is fully operational.
We appreciate your patience and understanding.
Affected services
cro-mainnet.gateway.tatum.io
Updated
Mar 27 at 05:06pm UTC
One node has successfully synchronized and is now on tip.
Our team continues working to fully restore service. Further updates to follow as recovery progresses.
Affected services
cro-mainnet.gateway.tatum.io
Updated
Mar 26 at 07:15pm UTC
The team is updating the nodes to the latest version (non-mandatory)
We will update this incident as soon as we have more information we can share.
Affected services
cro-mainnet.gateway.tatum.io
Created
Mar 26 at 02:00pm UTC
We are currently experiencing an outage with Cronos (Mainnet).
The team is investigating.
We will update this incident as soon as we have more information we can share.
Affected services
cro-mainnet.gateway.tatum.io