Algorand, Avax, Cardano, KuCoin, Ripple Tezos - Outage
Resolved
Apr 02 at 06:41pm UTC
We have fully restored the service across our chains.
The remaining chains are back online:
- kcs-mainnet.gateway.tatum.io
- kcs-testnet.gateway.tatum.io
We appreciate your patience and understanding.
Affected services
algorand-testnet-indexer.gateway.tatum.io
cardano-preprod.gateway.tatum.io
algorand-mainnet-indexer.gateway.tatum.io
kcs-testnet.gateway.tatum.io
algorand-testnet-algod.gateway.tatum.io
tezos-mainnet.gateway.tatum.io
cardano-mainnet.gateway.tatum.io
ripple-testnet.gateway.tatum.io
algorand-mainnet-algod.gateway.tatum.io
kcs-mainnet.gateway.tatum.io
Updated
Apr 02 at 05:04pm UTC
We have recovered the following chains:
- cardano-mainnet.gateway.tatum.io
- cardano-preprod.gateway.tatum.io
The team continues working to recover the remaining chains.
We appreciate your patience and understanding.
Affected services
algorand-testnet-indexer.gateway.tatum.io
cardano-preprod.gateway.tatum.io
algorand-mainnet-indexer.gateway.tatum.io
kcs-testnet.gateway.tatum.io
algorand-testnet-algod.gateway.tatum.io
tezos-mainnet.gateway.tatum.io
cardano-mainnet.gateway.tatum.io
ripple-testnet.gateway.tatum.io
algorand-mainnet-algod.gateway.tatum.io
kcs-mainnet.gateway.tatum.io
Updated
Apr 02 at 04:30pm UTC
We have recovered the following chains:
- algorand-mainnet-indexer.gateway.tatum.io
- algorand-mainnet-algod.gateway.tatum.io
- algorand-testnet-indexer.gateway.tatum.io
- algorand-testnet-algod.gateway.tatum.io
- ripple-testnet.gateway.tatum.io
- tezos-mainnet.gateway.tatum.io
The team continues working to recover the remaining chains.
We appreciate your patience and understanding.
Affected services
algorand-testnet-indexer.gateway.tatum.io
cardano-preprod.gateway.tatum.io
algorand-mainnet-indexer.gateway.tatum.io
kcs-testnet.gateway.tatum.io
algorand-testnet-algod.gateway.tatum.io
tezos-mainnet.gateway.tatum.io
cardano-mainnet.gateway.tatum.io
ripple-testnet.gateway.tatum.io
algorand-mainnet-algod.gateway.tatum.io
kcs-mainnet.gateway.tatum.io
Created
Apr 02 at 03:20pm UTC
We are experiencing an outage on several chains:
- Algorand, Avax, Cardano, Cronos, KuCoin, Ripple Tezos - Outage
The team is actively investigating the incident.
We will provide an update as soon as we have more information we can share.
Affected services
algorand-testnet-indexer.gateway.tatum.io
cardano-preprod.gateway.tatum.io
algorand-mainnet-indexer.gateway.tatum.io
kcs-testnet.gateway.tatum.io
algorand-testnet-algod.gateway.tatum.io
tezos-mainnet.gateway.tatum.io
cardano-mainnet.gateway.tatum.io
ripple-testnet.gateway.tatum.io
algorand-mainnet-algod.gateway.tatum.io
kcs-mainnet.gateway.tatum.io