REST API endpoints - Service Degraded
Resolved
Apr 03 at 07:24am UTC
We have closely monitored system performance over the past 12 hours. No further issues have been observed, and all services remain stable.
The incident is now considered fully resolved.
We thank you for your patience.
Affected services
Updated
Apr 02 at 04:44pm UTC
The underlying issue has been resolved, and all affected services are being restored.
We will continue to monitor recovery progress and performance closely over the next several hours to ensure full stability.
Affected services
Created
Apr 02 at 03:20pm UTC
We are experiencing a Service Degradation with intermittent outages with our REST API endpoints.
The team is actively investigating.
We will provide an update as soon as we have more information we can share.
Affected services