Back to overview
Downtime

Cosmos (Mainnet) - Outage and Upgrade v23.1.1

Apr 14 at 02:45pm UTC
Affected services
cosmos-mainnet.gateway.tatum.io

Resolved
Apr 22 at 11:54am UTC

We have recovered all historical data. The nodes are operational again.

We appreciate your patience and understanding.

Updated
Apr 16 at 10:59am UTC

The team has restored basic pruned node functionality.

The current estimate is that all remaining archive data will be restored by early next week.

Updated
Apr 15 at 03:47pm UTC

We are experiencing issues to get the nodes in sync with the tip.
The team is actively investigating

Updated
Apr 14 at 08:16pm UTC

The team has successfully updated the nodes to the latest version available as of this update, v23.1.1

However, Cosmos has not been producing more blocks since the Hard Fork.

  • "latestblockheight": "25283300",
  • "latestblocktime": "2025-04-14T14:41:12.789455948Z",

We will continue monitoring the situation.

Created
Apr 14 at 02:45pm UTC

We are currently experiencing an outage with Cosmos (Mainnet).
Our team has identified that the root cause is an unannounced hard fork release:
- https://github.com/cosmos/gaia/releases

As we update our nodes to the latest version, our services will remain temporarily interrupted.

We appreciate your patience and understanding while we work to restore full functionality.