Back to overview
Degraded
Solana - Service Degraded
Apr 23 at 01:32pm UTC
Affected services
solana-mainnet.gateway.tatum.io
Resolved
Apr 23 at 02:30pm UTC
The team has found and fixed a configuration issue. The service has been reestablished.
We appreciate your patience and understanding.
Affected services
solana-mainnet.gateway.tatum.io
Created
Apr 23 at 01:32pm UTC
Solana (Mainnet) is experiencing a service degradation.
Our team is actively investigating and working on a resolution.
Affected services
solana-mainnet.gateway.tatum.io