Back to overview
Degraded
Bitcoin & Litecoin Transaction Broadcast Failures
Apr 24 at 02:20pm UTC
Resolved
Apr 24 at 02:53pm UTC
Our team identified and resolved a misconfiguration on our platform that was impacting transaction broadcasts. The configuration has been corrected, and full functionality has been restored.
We are implementing additional safeguards to prevent similar issues in the future. Thank you for your patience and understanding.
Affected services
Created
Apr 24 at 02:20pm UTC
We are currently investigating an issue affecting the broadcasting of Bitcoin (BTC) and Litecoin (LTC) transactions.
Our engineering team is actively working on a resolution. We’ll provide updates as soon as we have more information
Affected services