Back to overview
Downtime

Zcash (Mainnet) - Unannounced hard fork v6.2.0

Apr 25 at 01:00pm UTC
Affected services
zcash-mainnet.gateway.tatum.io

Resolved
Apr 25 at 02:58pm UTC

The team has updated the nodes to the latest version available v6.2.0. Aftter the update, the nodes caught up with the tip.

Created
Apr 25 at 01:00pm UTC

We are currently experiencing an outage with Zcash (Mainnet).
The team is investigating.

We will update this incident as soon as we have more information we can share.