Back to overview
Downtime

Cosmos (Mainnet) - Outage

May 02 at 11:20am UTC
Affected services
cosmos-mainnet.gateway.tatum.io

Resolved
May 03 at 02:39pm UTC

The team has resolved the incident with Cosmos (Mainnet). The service has been reestablished.

We appreciate your patience and understanding.

Updated
May 03 at 05:50am UTC

We are currently experiencing delays in propagating a software update across our services due to an issue with our hardware provider.

We will share an update as soon as more information becomes available.

Created
May 02 at 11:20am UTC

We are currently performing urgent maintenance on Cosmos (Mainnet) to ensure continued stability and uptime.

During this time, services relying on Cosmos may be temporarily unavailable.

We appreciate your patience and will restore full functionality as soon as the update is complete.