Iota (Mainnet) - Outage
Updated
May 19 at 07:27am UTC
We are still investigating the ongoing outage affecting Iota (Mainnet).
At this time, there is no progress to report.
Our engineering team continues to work on identifying the root cause.
Further updates will be provided as soon as they become available.
Affected services
iota-mainnet.gateway.tatum.io
Updated
May 15 at 07:26am UTC
We are still investigating the ongoing outage affecting Iota (Mainnet).
At this time, there is no progress to report.
Our engineering team continues to work on identifying the root cause.
Further updates will be provided as soon as they become available.
Affected services
iota-mainnet.gateway.tatum.io
Updated
May 11 at 07:28am UTC
We are still investigating the ongoing outage affecting Iota (Mainnet).
At this time, there is no progress to report.
Our engineering team continues to work on identifying the root cause.
Further updates will be provided as soon as they become available.
Affected services
iota-mainnet.gateway.tatum.io
Created
May 09 at 11:30am UTC
We are currently experiencing an outage with Iota (Mainnet).
We will provide updates as soon as we have more information we can share.
Affected services
iota-mainnet.gateway.tatum.io