Back to overview
Downtime
Tezos (Mainet) - Outage
May 15 at 08:55am UTC
Affected services
tezos-mainnet.gateway.tatum.io
Resolved
May 15 at 09:50am UTC
The team has resolved the incident. The service has been reestablished.
Affected services
tezos-mainnet.gateway.tatum.io
Created
May 15 at 08:55am UTC
We are experiencing an outage with Tezos (Mainnet)
The team is actively investigating.
We will update this incident as soon as we have more information we can share.
Affected services
tezos-mainnet.gateway.tatum.io