Back to overview
Degraded

Solana (Mainnet) - Service Degraded

May 16 at 10:00am UTC
Affected services
solana-mainnet.gateway.tatum.io

Resolved
May 16 at 03:14pm UTC

The performance issue has been resolved.
We appreciate your patience and understanding.

Updated
May 16 at 12:44pm UTC

We are observing signs of recovery over the past minutes. However, some customers may still experience delays or failed responses when interacting with Solana (Mainnet).

The issue has been traced to an increased workload, which is impacting all Solana users.

Our team continues to work on stabilizing the service. We will provide further updates as progress is made.

Created
May 16 at 10:00am UTC

We are currently investigating reports of elevated latency and error rates affecting Solana (Mainnet) services.

Some customers may experience delays or failed responses.

Our team is actively working to identify the root cause and will provide updates as more information becomes available.