Back to overview
Downtime

Casper (Mainnet) - Outage

May 12 at 06:49am UTC
Affected services
casper-mainnet.gateway.tatum.io

Updated
May 20 at 02:38pm UTC

We have partially restored access to Casper (Mainnet). The service is now operational for the most recent blocks.

However, access to historical blocks and certain advanced features may remain limited as we continue our recovery process.

Our engineering team is actively working to restore full functionality. We will provide further updates as progress continues.

Updated
May 20 at 07:26am UTC

We are still investigating the ongoing outage affecting Casper (Mainnet).
At this time, there is no progress to report.

Our engineering team continues to work on identifying the root cause.
Further updates will be provided as soon as they become available.

Updated
May 16 at 07:25am UTC

We are still investigating the ongoing outage affecting Casper (Mainnet).
At this time, there is no progress to report.

Our engineering team continues to work on identifying the root cause.
Further updates will be provided as soon as they become available.

Created
May 12 at 06:49am UTC

We are experiencing an outage with Casper (Mainnet).

We will provide updates as soon as we have more information we can share.