Back to overview
Degraded

Solana (Mainnet) - Service Degraded

May 20 at 03:55pm UTC
Affected services
solana-mainnet.gateway.tatum.io

Resolved
May 20 at 04:50pm UTC

The performance issue has been resolved.
We appreciate your patience and understanding.

Created
May 20 at 03:55pm UTC

We are currently investigating reports of elevated latency and error rates affecting Solana (Mainnet) services.

Our team is actively working to identify the root cause and will provide updates as more information becomes available.