Back to overview
Degraded

Solana (Mainnet) - Service Degraded

May 26 at 03:00pm UTC
Affected services
solana-mainnet.gateway.tatum.io

Resolved
May 26 at 08:50pm UTC

The performance issue has been resolved.
We appreciate your patience and understanding.

Updated
May 26 at 08:10pm UTC

Our team continues working on mitigations to address the elevated latency affecting Solana (Mainnet) services.

We are actively monitoring performance and evaluating fixes to restore full service reliability. Further updates will be provided as progress continues.

Created
May 26 at 03:00pm UTC

We are currently investigating reports of elevated latency affecting Solana (Mainnet) services.

Some customers may experience delays or failed responses.

Our team is actively working to identify the root cause and will provide updates as more information becomes available.