Back to overview
Downtime
Cosmos (Mainnet) - Upgrade v24.0.0
Jun 11 at 05:23pm UTC
Affected services
cosmos-mainnet.gateway.tatum.io
Resolved
Jun 12 at 06:16am UTC
The nodes are in sync with the tip.
The service has been reestablished.
Affected services
cosmos-mainnet.gateway.tatum.io
Created
Jun 11 at 05:23pm UTC
Following the upgrade to v24.0.0, our nodes are currently catching up to the latest block height. During this sync process, Cosmos (Mainnet) will remain temporarily unavailable.
We’re actively monitoring the progress and will restore full availability as soon as the nodes are back in sync with the network tip.
Thank you for your patience.
Affected services
cosmos-mainnet.gateway.tatum.io