Back to overview
Downtime
Polygon Amoy (Testnet) - Outage
Jun 11 at 10:05pm UTC
Affected services
polygon-amoy.gateway.tatum.io
Resolved
Jun 12 at 07:53am UTC
We have reestablished service for Polygon Amoy (Testnet).
Our nodes are now following the chain tip.
We appreciate your patience and understanding.
Affected services
polygon-amoy.gateway.tatum.io
Created
Jun 11 at 10:05pm UTC
We are experiencing a desynchronization issue on Polygon Amoy (Testnet). All nodes are stuck at block 22765110. The team is actively investigating.
We will update this incident as soon as we have more information we can share.
Affected services
polygon-amoy.gateway.tatum.io