Solana (Mainnet) - Service Degraded
Resolved
Jun 13 at 03:57pm UTC
Further mitigations have been implemented. We have observed a stable latency for the past hour. We will keep monitoring the situation.
We appreciate your patience and understanding.
Affected services
solana-mainnet.gateway.tatum.io
Updated
Jun 12 at 08:29pm UTC
We have implemented several mitigations with routing.
However, we still see high latency peaks. The team continues working on improvements.
Affected services
solana-mainnet.gateway.tatum.io
Created
Jun 12 at 01:00pm UTC
We are currently investigating reports of elevated latency affecting Solana (Mainnet) services.
Some customers may experience delays or failed responses.
Our team is actively working to identify the root cause and will provide updates as more information becomes available.
Affected services
solana-mainnet.gateway.tatum.io