Back to overview
Downtime
XDC (Testnet) - Outage
Jun 12 at 03:31pm UTC
Affected services
xdc-testnet.gateway.tatum.io
Resolved
Jun 12 at 05:30pm UTC
The service has been reestablished.
We appreciate your patience and understanding.
Affected services
xdc-testnet.gateway.tatum.io
Created
Jun 12 at 03:31pm UTC
We are experiencing an outage with XDC (Testnet)
We will update this incident as soon as we have more information we can share.
Affected services
xdc-testnet.gateway.tatum.io