Back to overview
Downtime
Polygon Amoy (Testnet) - Outage
Jun 13 at 10:07pm UTC
Affected services
polygon-amoy.gateway.tatum.io
Resolved
Jun 14 at 09:03am UTC
Despite the issues with Erigon, The team has been able to sync the nodes with the tip.
We appreciate your patience and understanding.
Affected services
Created
Jun 13 at 10:07pm UTC
Polygon Amoy (Testnet) is currently down (stuck at BLOCK 22822929) due to a synchronisation error on Erigon v3.
Additional details are available in the following GitHub issue: https://github.com/erigontech/erigon/issues/15572
Our team is actively working on resolving the issue
Affected services