Back to overview
Downtime
Polygon Amoy (Testnet) - Outage
Jun 25, 2025 at 3:00am UTC
Resolved
Jun 25, 2025 at 4:06pm UTC
The nodes were able to sync again with the tip after the Heimdall hard fork.
We appreciate your patience and understanding.
Affected services
Updated
Jun 25, 2025 at 10:08am UTC
The issues with block production/ingestion appear to be Network related, due to the Heimdall v2 migration.
- https://forum.polygon.technology/t/heimdall-v2-migration/21017
Affected services
Created
Jun 25, 2025 at 3:00am UTC
We are experiencing an outage with Polygon Amoy (Testnet).
- The nodes are stuck at block: 23193839
Our team is investigating the incident.
We will update this incident as soon as we have more information we can share.
Affected services