Back to overview
Degraded

Flare (Mainnet) - Service Degraded

Jun 26 at 02:45am UTC
Affected services
flare-mainnet.gateway.tatum.io

Resolved
Jun 26 at 10:58am UTC

The team has restored the service. Flare (Mainnet) nodes are following the tip again.

We appreciate your patience and understanding.

Updated
Jun 26 at 10:17am UTC

Flare is scheduled for a Hard Fork in August 5th. However, it’s become a requirement to upgrade right away due to a beacon dependency.
- https://github.com/flare-foundation/go-flare/blob/main/RELEASES-flare.md

The team is actively working to restore the service.

Created
Jun 26 at 02:45am UTC

We are experiencing a Service Degraded with Flare (Mainnet).
- The nodes are stuck at height: 43656743

Our team is investigating the incident.
We will update this incident as soon as we have more information we can share.