Polygon (Mainnet) - Service Degraded
Resolved
Jul 01 at 07:04pm UTC
The latest Heimdall patch appears to have resolved the sync issues.
We appreciate your patience and understanding.
Affected services
Updated
Jul 01 at 03:54pm UTC
The team has patched the nodes to Heimdall v1.2.5
We’re actively monitoring Heimdall GitHub for further hot fixes that may be required.
Affected services
Updated
Jul 01 at 12:15pm UTC
Erigon has released a HotFix patch. The nodes are catching up to the tip.
Affected services
Created
Jul 01 at 09:48am UTC
Following the recent PoS Bhilai hard fork on Polygon (Mainnet), Archive nodes stopped syncing. This issue is currently being tracked on the Erigon GitHub repository:
To maintain continuity of service, we are temporarily operating on a backup Bor node with pruned state. As a result, methods such as debug/trace may return errors or incomplete data.
Our team is actively monitoring the Erigon repository for updates and potential workarounds.
Affected services