Back to overview
Downtime
Cosmos (Mainnet) - Outage
Jul 08 at 08:08am UTC
Affected services
cosmos-mainnet.gateway.tatum.io
Resolved
Jul 08 at 09:13am UTC
The team has recovered the service.
We appreciate your patience and understanding.
Affected services
cosmos-mainnet.gateway.tatum.io
Created
Jul 08 at 08:08am UTC
We are experiencing an outage with Cosmos (Mainnet)
The team is actively investigating.
We will update this incident as soon as we have more information we can share.
Affected services
cosmos-mainnet.gateway.tatum.io