Polygon (Mainnet) - Service Degraded
Resolved
Jul 11 at 07:06pm UTC
This afternoon, the issues related to the Heimdall update on Polygon have stabilized.
Our team successfully restored the service, and we have been closely monitoring its performance, which has remained stable for the past few hours.
We appreciate your patience and understanding.
Affected services
polygon-mainnet.gateway.tatum.io
Updated
Jul 11 at 07:13am UTC
Instability affecting Polygon (Mainnet) nodes after the Heimdall migration continue. Our team is actively investigating workarounds and mitigations.
We will update this incident as soon as we have more information we can share.
Affected services
polygon-mainnet.gateway.tatum.io
Created
Jul 10 at 09:10pm UTC
We are experiencing performance issues with Polygon (Mainnet) after the Heimdall v2 Migration.
We will update this incident as soon as we have more information we can share.
Affected services
polygon-mainnet.gateway.tatum.io