Algorand (Mainnet) - Service Degraded
Resolved
Jul 11 at 11:32am UTC
The service has been reestablished.
We appreciate your patience and understanding.
Affected services
algorand-mainnet-algod.gateway.tatum.io
Updated
Jul 11 at 10:40am UTC
We have identified the root cause of the current service degradation. An issue in our service discovery mechanism is causing intermittent failures. Our engineering team is developing a patch to resolve it
Affected services
algorand-mainnet-algod.gateway.tatum.io
Created
Jul 11 at 10:26am UTC
We are currently investigating reports of an increase of errors affecting Algorand (Mainnet) services.
Some customers may experience delays or failed responses.
Our team is actively working to identify the root cause and will provide updates as more information becomes available.
Affected services
algorand-mainnet-algod.gateway.tatum.io