Back to overview
Degraded

ZCASH (Mainnet) - Service Degraded

Jul 11 at 06:28pm UTC
Affected services
zcash-mainnet.gateway.tatum.io

Resolved
Jul 16 at 06:51pm UTC

We have deployed zebrad nodes replacing Zcashd.

The chain performance has greatly improved.

Updated
Jul 14 at 04:01pm UTC

Adding additional resources did not resolve the incident. Our team is continuing the investigation. We will provide an update as soon as more information becomes available.

Created
Jul 11 at 06:28pm UTC

We are currently experiencing degraded performance on ZCASH (Mainnet), resulting in elevated latency across methods.

  • Some requests may experience response times exceeding 10 seconds.

Our team is provisioning an additional node to help stabilize the service. This may take some time to complete.

We appreciate your patience and will share further updates as they become available.