Back to overview
Downtime
Kaia (Mainnet) - Outage
Jul 17 at 02:26am UTC
Affected services
kaia-mainnet.gateway.tatum.io
Resolved
Jul 17 at 06:20am UTC
The team has reestablished the service.
We appreciate your patience and understanding.
Affected services
Created
Jul 17 at 02:26am UTC
We are experiencing an outage with Kaia (Mainnet)
The team is actively investigating.
We will update this incident as soon as we have more information we can share.
Affected services