Back to overview
Degraded
Arbitrum One (Mainnet) - Service Degraded
Jul 25 at 01:50am UTC
Affected services
arb-one-mainnet.gateway.tatum.io
Resolved
Jul 25 at 07:56am UTC
We identified the issue with one of our providers and rerouted all traffic while they implemented a fix. The issue has now been resolved, and services are operating normally.
Affected services
Created
Jul 25 at 01:50am UTC
We are currently experiencing a service degradation on the Arbitrum One (Mainnet). Some requests are returning "null" responses.
Our team is investigating the issue. We will provide updates as soon as more information becomes available.
Affected services