REST API endpoints - Service Degraded
Resolved
Jul 25 at 12:30pm UTC
We've observed sustained good performance since our previous update.
We appreciate your patience and understanding.
Affected services
Updated
Jul 25 at 12:05pm UTC
We’re confident we’ve identified the root cause. The service is expected to return to normal within approximately 1 hour.
Affected services
Updated
Jul 25 at 11:21am UTC
The Engineering team is all hands on deck investigating. We will provide an update as soon as we know more.
Affected services
Created
Jul 25 at 08:45am UTC
We are currently experiencing an uptick in timeouts affecting several REST API endpoints. Our team is actively investigating.
We will provide an update as soon as more information becomes available.
Affected services